<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" >
	<head>
		<meta charset="utf-8" />

		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<title>Funston aiming to impress his new fan - Donegal News</title>

		<link rel="alternate" type="application/rss+xml" title="Donegal News" href="http://www.donegalnews.com/feed/" />

		<link rel="icon" href="http://donegalnews.com/wp-content/themes/donegalnews-v3/assets/img/icons/favicon.ico" type="image/x-icon">
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://donegalnews.com/wp-content/themes/donegalnews-v3/assets/img/icons/apple-touch-icon-144x144-precomposed.png">
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://donegalnews.com/wp-content/themes/donegalnews-v3/assets/img/icons/apple-touch-icon-114x114-precomposed.png">
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://donegalnews.com/wp-content/themes/donegalnews-v3/assets/img/icons/apple-touch-icon-72x72-precomposed.png">
		<link rel="apple-touch-icon-precomposed" href="http://donegalnews.com/wp-content/themes/donegalnews-v3/assets/img/icons/apple-touch-icon-precomposed.png">

		<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:400,700|Lato:400,700' rel='stylesheet' type='text/css'>

		<!-- Ad banner code -->
		<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>


<script type='text/javascript'>
  googletag.cmd.push(function() {
    var mappingnwp_HP_top_lb = googletag.sizeMapping().
    addSize([0, 0], [320, 50]).
    addSize([320, 400], [320, 50]).
    addSize([320, 700], [320, 50]).
    addSize([480, 200], [468, 60]).
    addSize([768, 200], [728, 90]).
    build();
    googletag.defineSlot('/8632584/UH_Sport_LB', [[320, 50], [468, 60], [728, 90]], 'div-gpt-ad-1385477158677-29').defineSizeMapping(mappingnwp_HP_top_lb).addService(googletag.pubads());
    googletag.defineSlot('/8632584/DN_Sport_MPU', [300, 250], 'div-gpt-ad-1385477158677-30').addService(googletag.pubads());
    googletag.defineSlot('/8632584/DN_Sport_MPUDBL', [300, 600], 'div-gpt-ad-1438185494695-9').addService(googletag.pubads());
    googletag.defineSlot('/8632584/DN_Sport_LHSky', [120, 600], 'div-gpt-ad-1437046428379-13').addService(googletag.pubads());
    googletag.defineSlot('/8632584/DN_Sport_Rect2', [180, 150], 'div-gpt-ad-1437046428379-16').addService(googletag.pubads());
    googletag.defineSlot('/8632584/DN_SportIndex_MPU', [300, 250], 'div-gpt-ad-1437046428379-17').addService(googletag.pubads());
    googletag.defineSlot('/8632584/DN_MPU2_ROS', [300, 250], 'div-gpt-ad-1439904083907-0').addService(googletag.pubads());
    googletag.defineSlot('/8632584/DN_MPUPost_ROS', [300, 250], 'div-gpt-ad-1439904083907-1').addService(googletag.pubads());
    googletag.defineSlot('/8632584/DN_ROS_LB_728x90', [[320, 50], [468, 60], [728, 90]], 'div-gpt-ad-1442492981961-0').defineSizeMapping(mappingnwp_HP_top_lb).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

		
		
	  
<!-- This site is optimized with the Yoast SEO plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://donegalnews.com/2017/02/funston-aiming-impress-new-fan/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Funston aiming to impress his new fan - Donegal News" />
<meta property="og:description" content="Finn Harps star, Mickey Funston, will have a lot on his plate this year." />
<meta property="og:url" content="http://donegalnews.com/2017/02/funston-aiming-impress-new-fan/" />
<meta property="og:site_name" content="Donegal News" />
<meta property="article:tag" content="Finn Harps" />
<meta property="article:tag" content="Mickey Funston" />
<meta property="article:section" content="Headlines" />
<meta property="article:published_time" content="2017-02-24T09:30:24+00:00" />
<meta property="article:modified_time" content="2017-02-23T14:20:08+00:00" />
<meta property="og:updated_time" content="2017-02-23T14:20:08+00:00" />
<meta property="og:image" content="http://donegalnews.content/uploads/2017/02/Harps-Funston-2-660x430.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Finn Harps star, Mickey Funston, will have a lot on his plate this year.
" />
<meta name="twitter:title" content="Funston aiming to impress his new fan - Donegal News" />
<meta name="twitter:image" content="http://donegalnews.content/uploads/2017/02/Harps-Funston-2-660x430.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/calendar" title="Donegal News &raquo; iCal Feed" href="http://donegalnews.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/donegalnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://donegalnews.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://donegalnews.com/wp-content/plugins/compact-wp-audio-player/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://donegalnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='http://donegalnews.com/wp-content/plugins/contextual-related-posts/css/default-style.css' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 150px;
  height: 150px;
  text-decoration: none;
}
.crp_related img {
  max-width: 150px;
  margin: auto;
}
.crp_related .crp_title {
  width: 150px;
}
                
</style>
<link rel='stylesheet' id='dcjq-mega-menu-css'  href='http://donegalnews.com/wp-content/plugins/jquery-mega-menu/css/dcjq-mega-menu.css' type='text/css' media='all' />
<link rel='stylesheet' id='wabtn-style-css'  href='http://donegalnews.com/wp-content/plugins/whatsapp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='http://donegalnews.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='Main Stylesheet-css'  href='http://donegalnews.com/wp-content/themes/donegalnews-v3/css/foundation.css' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://donegalnews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://donegalnews.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://donegalnews.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js'></script>
<script type='text/javascript' src='http://donegalnews.com/wp-content/plugins/jquery-mega-menu/js/jquery.dcmegamenu.1.3.4.min.js'></script>
<script type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='st_insights_js'></script id='st_insights_js'>
<script type='text/javascript' src='http://donegalnews.com/wp-content/themes/donegalnews-v3/js/vendor/modernizr.js'></script>
<script type='text/javascript' src='http://donegalnews.com/wp-content/themes/donegalnews-v3/js/vendor/fastclick.js'></script>
<link rel='https://api.w.org/' href='http://donegalnews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://donegalnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdonegalnews.com%2F2017%2F02%2Ffunston-aiming-impress-new-fan%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://donegalnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdonegalnews.com%2F2017%2F02%2Ffunston-aiming-impress-new-fan%2F&#038;format=xml" />
<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 2px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									
									
									
									font-weight: bold;
								}
								</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//donegalnews.com/?wordfence_logHuman=1&hid=94A6E2CBAC93892F8495EE8F4D37CD19');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	</head>
	<body id="scroll-top" class="single single-post postid-47644 single-format-standard">
	
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=533550673360030";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	
		
	<div class="off-canvas-wrap" data-offcanvas>
	<div class="inner-wrap">
	
	
	<nav class="tab-bar show-for-medium-down">
		<section class="left-small">
			<a class="left-off-canvas-toggle menu-icon" href="#"><span></span></a>
		</section>
		<section class="middle tab-bar-section">
			
			<a href="http://donegalnews.com" class="mast-head-link">
				<div class="mast-head-small">
					<img width="600px" src="http://donegalnews.com/wp-content/themes/donegalnews-v3/images/mast-dn-small.svg" alt="Donegal News Mast Head">
				</div>
			</a>
			
		</section>
		<section class="social-link-wrap">
			<div class="social-link show-for-medium-only"><a href="https://www.facebook.com/donegalnews"><img src="http://donegalnews.com/wp-content/themes/donegalnews-v3/images/social-fb.svg"></a></div>
			<div class="social-link show-for-medium-only"><a href="https://twitter.com/Donegal_News"><img src="http://donegalnews.com/wp-content/themes/donegalnews-v3/images/social-tw.svg"></a></div>
			<div class="social-link show-for-medium-only"><a href="https://plus.google.com/u/0/118115014838411598393/posts"><img src="http://donegalnews.com/wp-content/themes/donegalnews-v3/images/social-g+.svg"></a></div>
		</section>	
	</nav>

	<aside class="left-off-canvas-menu" aria-hidden="true">

    <ul id="menu-mainmenu-mobile" class="off-canvas-list"><li id="menu-item-38898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38898"><a href="http://donegalnews.com/">Home</a></li>
<li id="menu-item-38899" class="menu-news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-submenu menu-item-38899"><a href="http://donegalnews.com/category/news/">News</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-38900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38900"><a href="http://donegalnews.com/category/news/">Latest News</a></li>
	<li id="menu-item-38901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38901"><a href="http://donegalnews.com/category/videos/">Video</a></li>
	<li id="menu-item-38902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38902"><a href="http://donegalnews.com/category/advertorial/">Sponsored Content</a></li>
</ul>
</li>
<li id="menu-item-38903" class="menu-sport menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children has-submenu menu-item-38903"><a href="http://donegalnews.com/category/sport/">Sport</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-38904" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38904"><a href="http://donegalnews.com/category/sport/">Latest Sport</a></li>
	<li id="menu-item-38905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38905"><a href="http://donegalnews.com/category/sport/gaa/">GAA</a></li>
	<li id="menu-item-38906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38906"><a href="http://donegalnews.com/category/sport/soccer/">Soccer</a></li>
	<li id="menu-item-38907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38907"><a href="http://donegalnews.com/category/sport/boxing/">Boxing</a></li>
	<li id="menu-item-38908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38908"><a href="http://donegalnews.com/category/sport/sports-other/">Sports Other</a></li>
	<li id="menu-item-38909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-submenu menu-item-38909"><a href="http://donegalnews.com/category/columnists/no-bones-about-it/">Columnists</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
		<li id="menu-item-38910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38910"><a href="http://donegalnews.com/category/columnists/no-bones-about-it/">No Bones About It</a></li>
	</ul>
</li>
	<li id="menu-item-38914" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-38914"><a href="http://donegalnews.com/2015/07/introduction/">Sports Awards</a></li>
	<li id="menu-item-38916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38916"><a href="http://fantasy.gaeliclife.com/">Fantasy GAA Football</a></li>
</ul>
</li>
<li id="menu-item-38917" class="menu-lifestyle menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38917"><a href="http://donegalnews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-38918" class="menu-columnist menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-submenu menu-item-38918"><a href="http://donegalnews.com/category/columnists/">Columnists</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-38924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38924"><a href="http://donegalnews.com/category/columnists/technology/">Technology</a></li>
	<li id="menu-item-38925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38925"><a href="http://donegalnews.com/category/columnists/the-fighter/">The Fighter</a></li>
	<li id="menu-item-38922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38922"><a href="http://donegalnews.com/category/columnists/no-bones-about-it/">No Bones About It</a></li>
</ul>
</li>
<li id="menu-item-46223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46223"><a href="http://donegalnews.com/business-awards/">Business Awards</a></li>
<li id="menu-item-47479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47479"><a href="http://donegalnews.com/category/death-notices/">Death Notices</a></li>
<li id="menu-item-46251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46251"><a href="http://www.dipintosales.co.uk/DonegalNews/Gallery/View/doofx15g9y">Photo Sales</a></li>
<li id="menu-item-38936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-submenu menu-item-38936"><a href="http://donegalnews.com/about/">Information</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-38928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38928"><a href="http://donegalnews.com/about/">About</a></li>
	<li id="menu-item-38929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38929"><a href="http://donegalnews.com/advertising/">Advertising</a></li>
	<li id="menu-item-38931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38931"><a href="http://donegalnews.com/careers/">Careers</a></li>
	<li id="menu-item-39858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39858"><a href="http://donegalnews.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-38933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38933"><a href="http://www.donegal.datelocally.co.uk/">Dating</a></li>
	<li id="menu-item-38934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38934"><a href="http://www.dipintosales.co.uk/%28S%28miy5wg3zqgsnf1zwuwwfohip%29%29/DonegalNews">Photo Sales</a></li>
	<li id="menu-item-38932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38932"><a href="http://donegalnews.com/property/">Property</a></li>
	<li id="menu-item-45016" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children has-submenu menu-item-45016"><a href="http://donegalnews.com/2016/09/website-usage-terms-and-conditions/">T&#038;Cs</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
		<li id="menu-item-45019" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-45019"><a href="http://donegalnews.com/2016/09/website-usage-terms-and-conditions/">Website Usage Terms and Conditions</a></li>
		<li id="menu-item-45017" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-45017"><a href="http://donegalnews.com/2016/09/copyright-notice/">Copyright Notice</a></li>
		<li id="menu-item-45018" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-45018"><a href="http://donegalnews.com/2016/09/privacy-policy/">Privacy Policy</a></li>
	</ul>
</li>
	<li id="menu-item-38930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38930"><a href="http://donegalnews.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-38937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38937"><a href="http://donegalnews.com/newsletter-signup/">Newsletter Signup</a></li>
<li id="menu-item-44636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44636"><a href="http://landing.irishnewsarchive.com/donegal-news/">Digital Archive</a></li>
</ul>	
	<div class="off-canvas-widget">
    	<form role="search" method="get" id="searchform" action="http://donegalnews.com/">
	<div class="row collapse">
				<div class="small-8 columns">
			<input type="text" value="" name="s" id="s" placeholder="Search">
		</div>
				<div class="small-4 columns">
			<input type="submit" id="searchsubmit" value="Search" class="prefix button">
		</div>
			</div>
</form>
	</div>

    <div class="mast-details-off-canvas">
		<div class="mast-details-phone-white"> 
			+353 (0)74912 1014
		</div>
		<div class="mast-details-mail-white">  
			<a href="mailto:advertising@donegalnews.com"> advertising@donegalnews.com</a>
		</div>
		<div class="mast-details-mail-white"> 
			<a href="mailto:editor@donegalnews.com"> editor@donegalnews.com</a>
		</div>
	</div>
	<div class="mast-details-social-off-canvas">
		<ul class="inline-list">
			<li>
				<a href="https://www.facebook.com/donegalnews"><img src="http://donegalnews.com/wp-content/themes/donegalnews-v3/images/social-fb.svg"></a>
			</li>
			<li>
				<a href="https://twitter.com/Donegal_News"><img src="http://donegalnews.com/wp-content/themes/donegalnews-v3/images/social-tw.svg"></a>
			</li>
			<li>
				<a href="https://plus.google.com/u/0/118115014838411598393/posts"><img src="http://donegalnews.com/wp-content/themes/donegalnews-v3/images/social-g+.svg"></a>
			</li>
		</ul>
	</div>
</aside>

	<div class="top-bar-container contain-to-grid show-for-large-up" >
    <nav class="top-bar" data-topbar role="navigation">
        
        <div class="logo-nwng">
            <a href="http://northwestnewsgroup.com" target="_blank"><img width="300px" src="http://donegalnews.com/wp-content/themes/donegalnews-v3/images/logo-nwng.svg" alt="The North-West News Group">
            </a>
        </div>
        
        <section class="top-bar-section">
                        <ul id="menu-top-nav" class="top-bar-menu right"><li class="divider"></li><li id="menu-item-13442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13442"><a href="http://donegalnews.com/about/">About</a></li>
<li class="divider"></li><li id="menu-item-13438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13438"><a href="http://donegalnews.com/advertising/">Advertising</a></li>
<li class="divider"></li><li id="menu-item-13443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13443"><a target="_blank" href="http://donegalnews.com/careers/">Careers</a></li>
<li class="divider"></li><li id="menu-item-39857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39857"><a href="http://donegalnews.com/classifieds/">Classifieds</a></li>
<li class="divider"></li><li id="menu-item-38765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38765"><a href="http://www.donegal.datelocally.co.uk/">Dating</a></li>
<li class="divider"></li><li id="menu-item-20451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20451"><a target="_blank" href="http://www.dipintosales.co.uk/%28S%28miy5wg3zqgsnf1zwuwwfohip%29%29/DonegalNews">Photo Sales</a></li>
<li class="divider"></li><li id="menu-item-28009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28009"><a target="_blank" href="http://donegalnews.com/property/">Property</a></li>
<li class="divider"></li><li id="menu-item-45010" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children has-dropdown menu-item-45010"><a href="http://donegalnews.com/2016/09/website-usage-terms-and-conditions/">T&#038;Cs</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-45011" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-45011"><a href="http://donegalnews.com/2016/09/copyright-notice/">Copyright Notice</a></li>
	<li id="menu-item-45012" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-45012"><a href="http://donegalnews.com/2016/09/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-45013" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-45013"><a href="http://donegalnews.com/2016/09/website-usage-terms-and-conditions/">Website Usage Terms and Conditions</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-38938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38938"><a href="http://donegalnews.com/contact/">Contact</a></li>
</ul>        </section>

    </nav>
</div>

	<div class="row row-border">
		<div class="small-12 medium-3 large-3 columns show-for-large-up">
			<div class="mast-details">
				<div class="mast-details-phone"> +353 (0)74912 1014</div>
				<div class="mast-details-mail"> <a href="mailto:advertising@donegalnews.com"> advertising@donegalnews.com</a></div>
				<div class="mast-details-mail"> <a href="mailto:editor@donegalnews.com"> editor@donegalnews.com</a></div>
			</div>
		</div>	
		<div class="medium-6 large-6 columns show-for-large-up">
			<div class="mast-head">
				<a href="http://donegalnews.com"><img width="600px" src="http://donegalnews.com/wp-content/themes/donegalnews-v3/images/mast-dn.svg" alt="Donegal News Mast Head"></a>
			</div>
		</div>
		<div class="medium-3 large-3 columns show-for-large-up">
			<div class="mast-details-social">
				<div class="social-link"><a href="https://www.facebook.com/donegalnews"><img src="http://donegalnews.com/wp-content/themes/donegalnews-v3/images/social-fb.svg"></a></div>
				<div class="social-link"><a href="https://twitter.com/Donegal_News"><img src="http://donegalnews.com/wp-content/themes/donegalnews-v3/images/social-tw.svg"></a></div>
				<div class="social-link"><a href="https://plus.google.com/u/0/118115014838411598393/posts"><img src="http://donegalnews.com/wp-content/themes/donegalnews-v3/images/social-g+.svg"></a></div>
				<div class="clearfix"></div>
			</div>
		</div>	
	</div>

	<div class="row ad-space-LB">
		<div class="ad-leaderboard">
	<div class="ad-text">Advertisement</div>
	<!-- DN_Sport_LB -->
	<div id='div-gpt-ad-1385477158677-29'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385477158677-29'); });
	</script>
	</div>
</div>

	</div>

	<div class="row row-main-menu">
    <nav class="mainmenu show-for-large-up" data-topbar role="navigation">
        <section class="mainmenu-section has-dropdown">
            <ul id="menu-main-menu" class="top-bar-menu left"><li class="divider"></li><li id="menu-item-38105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38105"><a href="http://donegalnews.com/">Home</a></li>
<li class="divider"></li><li id="menu-item-38106" class="menu-news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-38106"><a href="http://donegalnews.com/category/news/">News</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-38133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38133"><a href="http://donegalnews.com/category/news/">News Headlines</a></li>
	<li id="menu-item-38132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38132"><a href="http://donegalnews.com/category/videos/">Video</a></li>
	<li id="menu-item-38134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38134"><a href="http://donegalnews.com/category/advertorial/">Sponsored Content</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-38107" class="menu-sport menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children has-dropdown menu-item-38107"><a href="http://donegalnews.com/category/sport/">Sport</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-38403" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38403"><a href="http://donegalnews.com/category/sport/">Sport Headlines</a></li>
	<li id="menu-item-38108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38108"><a href="http://donegalnews.com/category/sport/gaa/">GAA</a></li>
	<li id="menu-item-38109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38109"><a href="http://donegalnews.com/category/sport/soccer/">Soccer</a></li>
	<li id="menu-item-38110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38110"><a href="http://donegalnews.com/category/sport/boxing/">Boxing</a></li>
	<li id="menu-item-38137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38137"><a href="http://donegalnews.com/category/sport/sports-other/">Sports Other</a></li>
	<li id="menu-item-38207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38207"><a href="http://donegalnews.com/category/columnists/no-bones-about-it/">No Bones About It</a></li>
	<li id="menu-item-45634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45634"><a href="http://donegalnews.com/category/sports-awards/">Sports Awards Monthly Winners</a></li>
	<li id="menu-item-38135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38135"><a href="http://fantasy.gaeliclife.com/">Fantasy GAA Football</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-38111" class="menu-lifestyle menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38111"><a href="http://donegalnews.com/category/entertainment/">Entertainment</a></li>
<li class="divider"></li><li id="menu-item-38112" class="menu-columnist menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-38112"><a href="http://donegalnews.com/category/columnists/">Columnists</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-38217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38217"><a href="http://donegalnews.com/category/columnists/the-fighter/">The Fighter</a></li>
	<li id="menu-item-38216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38216"><a href="http://donegalnews.com/category/columnists/technology/">Technology</a></li>
	<li id="menu-item-38213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38213"><a href="http://donegalnews.com/category/columnists/no-bones-about-it/">No Bones About It</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-44344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44344"><a href="http://donegalnews.com/business-awards/">Business Awards</a></li>
<li class="divider"></li><li id="menu-item-47481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47481"><a href="http://donegalnews.com/category/death-notices/">Death Notices</a></li>
<li class="divider"></li><li id="menu-item-46253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46253"><a href="http://www.dipintosales.co.uk/%28S%28miy5wg3zqgsnf1zwuwwfohip%29%29/DonegalNews">Photo Sales</a></li>
<li class="divider"></li><li id="menu-item-44637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44637"><a target="_blank" href="http://landing.irishnewsarchive.com/donegal-news/">Digital Archive</a></li>
<li class="divider"></li><li id="menu-item-47638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47638"><a href="http://donegalnews.com/?page_id=47620">Digital Editions</a></li>
</ul>        </section>
    </nav>
</div>
	
	<!-- Breadcrumbs if not home page -->
		<div class="row row-main-menu">
	<div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#">
	    <!-- Breadcrumb NavXT 5.5.2 -->
<span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to Donegal News." href="http://donegalnews.com" class="home">Home</a></span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to the Sport category archives." href="http://donegalnews.com/category/sport/" class="taxonomy category">Sport</a></span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to the Soccer category archives." href="http://donegalnews.com/category/sport/soccer/" class="taxonomy category">Soccer</a></span>	</div>    			
</div>
 

<section class="container" role="document">
	<div class="row">

	<aside id="sidebar-small" class="small-12 large-2 columns show-for-large-up">
	<div class="ad-text">Advertisement</div>
	<div class="ad-sidebar-small">
		<div class="ad-sky-120">
			<!-- DN_Sport_LHSky -->
			<div id='div-gpt-ad-1437046428379-13' style='height:600px; width:120px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437046428379-13'); });
			</script>
			</div>
		</div>
	</div>
</aside>
	<div class="small-12 medium-8 large-6 columns" role="main">

	
			<article class="post-47644 post type-post status-publish format-standard hentry category-headlines category-soccer category-sport tag-finn-harps tag-mickey-funston" id="post-47644">
			<header>
				<h1 class="entry-title">Funston aiming to impress his new fan</h1>
				<div class="post-date">
					Posted: 9:30 am February 24, 2017				</div>

				
				
				<div class="post-meta">	
					<div class="social-share">SHARE</div>
					<div class="social-whatsapp hide-for-large-up"><div class="wabtn_container"><a href="whatsapp://send?text=Funston aiming to impress his new fan - http://donegalnews.com/2017/02/funston-aiming-impress-new-fan/" class="wabtn"><img src="http://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-whatsapp.svg"></a></div></div>
					<!-- Simple Share Buttons Adder (6.3.2) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="email" class="ssba_email_share" href="mailto:?subject=Funston aiming to impress his new fan&amp;body=%20http://donegalnews.com/2017/02/funston-aiming-impress-new-fan/"><img src="http://donegalnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://donegalnews.com/2017/02/funston-aiming-impress-new-fan/" ><img src="http://donegalnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://donegalnews.com/2017/02/funston-aiming-impress-new-fan/&amp;text=Funston+aiming+to+impress+his+new+fan+" ><img src="http://donegalnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://donegalnews.com/2017/02/funston-aiming-impress-new-fan/" ><img src="http://donegalnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://donegalnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></a></div></div>					<div class="clearfix"></div>
				</div>
			</header>
						<div class="entry-content post-content">

			<div id="attachment_47652" class="wp-caption alignnone" style="width: 660px"><img src="http://donegalnews.content/uploads/2017/02/Harps-Funston-2-660x430.jpg" alt="Mickey Funston" width="660" height="430" class="size-website-image wp-imaom/wp-cge-47652" /><div class="wp-caption-wrapper"><p class="wp-caption-text">Mickey Funston</p></div></div>
<p><strong>By Jack Murray </strong></p>
<p><strong>Finn Harps star, Mickey Funston, will have a lot on his plate this year.</strong></p><div class='code-block code-block-9' style='margin: 8px 0px;'><div class="show-for-medium-down">	
	<!-- AD // MPU // ROS -->
	<div class="ad-mpu-post">
		<div class="ad-text">Advertisement</div>
		<!-- /8632584/DN_MPUPost_ROS -->
        <div id='div-gpt-ad-1439904083907-1'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1439904083907-1'); });
        </script>
        </div>
	</div>
</div></div>
<p>The Harps midfielder is known as a committed club man, and he has consistently delivered top class performances for over a decade.</p>
<p>The Bonagee man will have an extra fan in the stands this season as he welcomed his daughter Sarah into the world on 20th January.</p>
<p>Funston admits he is still getting into the &#8216;swing of things&#8217; in that regard but hopes to make it a successful season for his new baby girl.</p>
<p>Harps will kick off their league campaign tonight  with a home fixture against Cork City at 8pm – a daunting challenge as Cork have finished second in the league for the last three seasons.</p>
<p>The Ballybofey club were rated as underdogs to stay up last year but they kicked off their season with a great run of early results which proved crucial as the season came to a close. </p>
<p>They will be hoping for a similar start to the campaign this year. To that end, Funston has called on the footballing community in Donegal to get behind their club.</p>
<p>&#8220;People mightn&#8217;t realise how important it is to turn out in numbers and to get behind the team. It is going to be such a massive challenge for us to stay up in the new league format and it&#8217;s going to be difficult to sustain.</p><div class='code-block code-block-6' style='margin: 8px 0px;'><div class="show-for-medium-down">	
	<!-- AD // RECTANGLE // SPORT -->
	<div class="ad-rect-post">
		<div class="ad-text">Advertisement</div>
		<!-- /8632584/DN_Sport_Rect2 -->
        <div id='div-gpt-ad-1437046428379-16' style='height:150px; width:180px;'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437046428379-16'); });
        </script>
        </div>
	</div>
</div></div>
<p>&#8220;I would encourage people to come out and watch the first couple of games especially. I know people who hadn&#8217;t been to a game in years who came back to Finn Park and really enjoyed it and now wouldn&#8217;t miss a home fixture. A game under the lights in Ballybofey really is something special.</p>
<p>&#8220;We want to make Finn Park a place where other teams don&#8217;t want to come and our fans are crucial to that. We need people to come out and get behind the lads, get the adrenaline going and let us show what we can do.&#8221;<br />
<strong><br />
TO READ FUNSTON&#8217;S FULL PREVIEW, DON&#8217;T MISS TODAY&#8217;S DONEGAL NEWS</strong></p>
			<div class="post-date">
				Posted: 9:30 am February 24, 2017			</div>
			<div class="post-meta">	
				<div class="social-share">SHARE</div>
				<div class="social-whatsapp hide-for-large-up"><div class="wabtn_container"><a href="whatsapp://send?text=Funston aiming to impress his new fan - http://donegalnews.com/2017/02/funston-aiming-impress-new-fan/" class="wabtn"><img src="http://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-whatsapp.svg"></a></div></div>
				<!-- Simple Share Buttons Adder (6.3.2) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="email" class="ssba_email_share" href="mailto:?subject=Funston aiming to impress his new fan&amp;body=%20http://donegalnews.com/2017/02/funston-aiming-impress-new-fan/"><img src="http://donegalnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://donegalnews.com/2017/02/funston-aiming-impress-new-fan/" ><img src="http://donegalnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://donegalnews.com/2017/02/funston-aiming-impress-new-fan/&amp;text=Funston+aiming+to+impress+his+new+fan+" ><img src="http://donegalnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://donegalnews.com/2017/02/funston-aiming-impress-new-fan/" ><img src="http://donegalnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://donegalnews.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></a></div></div>				<div class="clearfix"></div>
			</div>
			<footer>
							</footer>
		</article>
	
	
		  
	
	<div class="row">
		<div class="small-6 columns">	
			<div class="sub-img">
				<a href="http://donegalnews.com/2017/02/big-boost-harps-mccourt-signs-new-season/" class="thumbnail-wrapper"><img src="http://donegalnews.com/wp-content/uploads/2017/02/PaddyMcCourt-660x430.jpg" alt="" /></a>			</div>
		</div>
		<div class="small-6 columns">
			<div class="space-bottom">
				<h5>
					<a href="http://donegalnews.com/2017/02/big-boost-harps-mccourt-signs-new-season/">
						Big boost for Harps as McCourt signs up for new season					</a>
				</h5>
			</div>
			<p class="show-for-medium-up">Finn Harps manager Ollie Horgan has this morning confirmed the signing of former Celtic player and Northern Ireland international...</p>
		</div>
	</div>
		  
	  
	
	<div class="row">
		<div class="small-6 columns">	
			<div class="sub-img">
				<a href="http://donegalnews.com/2017/01/finn-harps-trawl-new-players-continues/" class="thumbnail-wrapper"><img src="http://donegalnews.com/wp-content/uploads/2014/03/attachment10-660x435.jpg" alt="" /></a>			</div>
		</div>
		<div class="small-6 columns">
			<div class="space-bottom">
				<h5>
					<a href="http://donegalnews.com/2017/01/finn-harps-trawl-new-players-continues/">
						Finn Harps&#8217; trawl for new players continues					</a>
				</h5>
			</div>
			<p class="show-for-medium-up">The trawl for new talent, which has already taken the Harps boss abroad on more than one occasion in...</p>
		</div>
	</div>
		  
	  
	
	<div class="row">
		<div class="small-6 columns">	
			<div class="sub-img">
				<a href="http://donegalnews.com/2017/01/challenging-time-ahead-off-pitch-harps/" class="thumbnail-wrapper"><img src="http://donegalnews.com/wp-content/uploads/2016/06/harps050616dea09-660x387.jpg" alt="" /></a>			</div>
		</div>
		<div class="small-6 columns">
			<div class="space-bottom">
				<h5>
					<a href="http://donegalnews.com/2017/01/challenging-time-ahead-off-pitch-harps/">
						Challenging time ahead both on and off pitch for Harps					</a>
				</h5>
			</div>
			<p class="show-for-medium-up">Finn Harps will present their Three-point plan to media and the public in the Balor Theatre on Monday night...</p>
		</div>
	</div>
		  

	</div>
	<aside id="sidebar" class="small-12 medium-4 large-4 columns">
	
	<div class="row row-no-padding">
		<div class="small-12 columns">

			<div class="hide-for-medium-only">
				<!-- Ad Banners -->
				<div class="ad-text">Advertisement</div>
<div class="ad-spaces">
	<div class="ad-mpu-sidebar">
		<!--  DN_Sport_MPU -->
		<div id='div-gpt-ad-1385477158677-30' style='height:250px; width:300px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385477158677-30'); });
		</script>
		</div>
	</div>
</div>			</div>
	
							<div class="show-for-medium-up">
					<article id="search-4" class="row widget widget_search"><div class="small-12 columns"><form role="search" method="get" id="searchform" action="http://donegalnews.com/">
	<div class="row collapse">
				<div class="small-8 columns">
			<input type="text" value="" name="s" id="s" placeholder="Search">
		</div>
				<div class="small-4 columns">
			<input type="submit" id="searchsubmit" value="Search" class="prefix button">
		</div>
			</div>
</form>
</div></article>				</div>
					</div>	

		<div class="small-12 columns">
			<div class="newsletter">
				<a href="http://donegalnews.com/newsletter-signup/" class="newsletter-box-link">
					<div class="newsletter-box">
						Sign up to our newsletter 
					</div>
				</a>
			</div>
		</div>
	</div>
	
	<div class="row row-no-padding">
		<div class="small-12 columns">
			<a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=bdb007cc-75cb-491b-80c5-51c971f2aad5">
			<div class="online-editions">
				<div class="row row-no-padding">
					<div class="small-7 columns">
						Online Edition
						<h4>Donegal News<h4>
						<p>Every Friday</p>
					</div>
					<div class="small-5 columns">
						<div class="online-editions-paper-uh">
							<img src="http://donegalnews.com/wp-content/themes/donegalnews-v3/images/edition-DonegalNews.jpg">
						</div>
					</div>	
				</div>
			</div>
			</a>
		</div>
		
		<div class="small-12 columns">
			<a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=13c59486-0b45-4520-bf73-9a02014f6ef5">
			<div class="online-editions">
				<div class="row row-no-padding">
					<div class="small-5 columns">
						<div class="online-editions-paper-th">
							<img src="http://donegalnews.com/wp-content/themes/donegalnews-v3/images/edition-DonegalNewsMonday.jpg">
						</div>
					</div>
					<div class="small-7 columns">
						<div class="online-editions-text-th">
							Online Edition
							<h4>Donegal News<h4>
							<p>Every Monday</p>
						</div>
					</div>	
				</div>
			</div>
			</a>
		</div>
	</div>

	<!-- Recent and Popular posts -->
	<ul class="tabs" data-tab>
	<li class="tab-title active"><a href="#panel1">Most Viewed</a></li>
  	<li class="tab-title"><a href="#panel2">Latest News</a></li>
</ul>
<div class="tabs-content">
  	<div class="content active" id="panel1">
  							<div class="row">
				<div class="small-3 columns">	
					<div class="tab-img">
						<a href="http://donegalnews.com/2017/02/big-neil-calls-day/" class="thumbnail-wrapper"><img src="http://donegalnews.com/wp-content/uploads/2015/04/973001-660x430.jpg" alt="" /></a>					</div>
				</div>
				<div class="small-9 columns">
					<h6>
						<a href="http://donegalnews.com/2017/02/big-neil-calls-day/">
							Big Neil calls it a day						</a>
					</h6>
				</div>
			</div>
			<div class="line-sep"></div>
					<div class="row">
				<div class="small-3 columns">	
					<div class="tab-img">
						<a href="http://donegalnews.com/2017/02/five-minutes-dane-dunworth/" class="thumbnail-wrapper"><img src="http://donegalnews.com/wp-content/uploads/2017/02/Dane-Dunworth-413x430.jpg" alt="" /></a>					</div>
				</div>
				<div class="small-9 columns">
					<h6>
						<a href="http://donegalnews.com/2017/02/five-minutes-dane-dunworth/">
							FIVE MINUTES WITH&#8230; DANE DUNWORTH						</a>
					</h6>
				</div>
			</div>
			<div class="line-sep"></div>
					<div class="row">
				<div class="small-3 columns">	
					<div class="tab-img">
						<a href="http://donegalnews.com/2017/02/declan-bonner-two-valuable-points-secured-roscommon/" class="thumbnail-wrapper"><img src="http://donegalnews.com/wp-content/uploads/2017/02/1269533-660x430.jpg" alt="" /></a>					</div>
				</div>
				<div class="small-9 columns">
					<h6>
						<a href="http://donegalnews.com/2017/02/declan-bonner-two-valuable-points-secured-roscommon/">
							DECLAN BONNER: Two valuable points secured in Roscommon						</a>
					</h6>
				</div>
			</div>
			<div class="line-sep"></div>
					<div class="row">
				<div class="small-3 columns">	
					<div class="tab-img">
						<a href="http://donegalnews.com/2017/02/herron-donegal-off-kingdom/" class="thumbnail-wrapper"><img src="http://donegalnews.com/wp-content/uploads/2016/05/Katy-Herron-11-660x430.jpg" alt="" /></a>					</div>
				</div>
				<div class="small-9 columns">
					<h6>
						<a href="http://donegalnews.com/2017/02/herron-donegal-off-kingdom/">
							Herron and Donegal off to the Kingdom						</a>
					</h6>
				</div>
			</div>
			<div class="line-sep"></div>
					<div class="row">
				<div class="small-3 columns">	
					<div class="tab-img">
						<a href="http://donegalnews.com/2017/02/big-boost-harps-mccourt-signs-new-season/" class="thumbnail-wrapper"><img src="http://donegalnews.com/wp-content/uploads/2017/02/PaddyMcCourt-660x430.jpg" alt="" /></a>					</div>
				</div>
				<div class="small-9 columns">
					<h6>
						<a href="http://donegalnews.com/2017/02/big-boost-harps-mccourt-signs-new-season/">
							Big boost for Harps as McCourt signs up for new season						</a>
					</h6>
				</div>
			</div>
			<div class="line-sep"></div>
			</div>
  	<div class="content" id="panel2">
    								<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="http://donegalnews.com/2017/02/funston-aiming-impress-new-fan/" class="thumbnail-wrapper"><img src="http://donegalnews.content/uploads/2017/02/Harps-Funston-2-660x430.jpg" alt="" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="http://donegalnews.com/2017/02/funston-aiming-impress-new-fan/">
								Funston aiming to impress his new fan							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
			          
						<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="http://donegalnews.com/2017/02/five-minutes-dane-dunworth/" class="thumbnail-wrapper"><img src="http://donegalnews.com/wp-content/uploads/2017/02/Dane-Dunworth-413x430.jpg" alt="" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="http://donegalnews.com/2017/02/five-minutes-dane-dunworth/">
								FIVE MINUTES WITH&#8230; DANE DUNWORTH							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
			          
						<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="http://donegalnews.com/2017/02/big-boost-harps-mccourt-signs-new-season/" class="thumbnail-wrapper"><img src="http://donegalnews.com/wp-content/uploads/2017/02/PaddyMcCourt-660x430.jpg" alt="" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="http://donegalnews.com/2017/02/big-boost-harps-mccourt-signs-new-season/">
								Big boost for Harps as McCourt signs up for new season							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
			          
						<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="http://donegalnews.com/2017/02/big-neil-calls-day/" class="thumbnail-wrapper"><img src="http://donegalnews.com/wp-content/uploads/2015/04/973001-660x430.jpg" alt="" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="http://donegalnews.com/2017/02/big-neil-calls-day/">
								Big Neil calls it a day							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
			          
						<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="http://donegalnews.com/2017/02/declan-bonner-two-valuable-points-secured-roscommon/" class="thumbnail-wrapper"><img src="http://donegalnews.com/wp-content/uploads/2017/02/1269533-660x430.jpg" alt="" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="http://donegalnews.com/2017/02/declan-bonner-two-valuable-points-secured-roscommon/">
								DECLAN BONNER: Two valuable points secured in Roscommon							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
			          
			</div>
</div>
	
	<div class="hide-for-medium-only">
		<!-- Ad Banners -->
		<div class="ad-text">Advertisement</div>
<div class="ad-spaces">
	<div class="ad-mpu-sidebar">
		<!-- /8632584/DN_Sport_MPUDBL -->
		<div id='div-gpt-ad-1438185494695-9' style='height:600px; width:300px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438185494695-9'); });
		</script>
		</div>
	</div>
</div>



	</div>
</aside>


</div>
<div class="row">
	<div class="small-12 columns show-for-small-only">
		<div class="text-center">
			<a href="#scroll-top" class="button small">Top</a>
		</div>
	</div>	
</div>

<div class="row">
	<div class="text-center">
		<div class="ad-billboard leaderboard-bg">
			<div class="ad-text">Advertisement</div>
			<!-- /8632584/DN_ROS_LB_728x90 -->
			<div id='div-gpt-ad-1442492981961-0'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442492981961-0'); });
			</script>
			</div>
		</div>
	</div>
</div>

</section>
<footer>
	<div class="row">
		<div class="small-12 medium-4 large-4 columns">
			<div class="footer-details">	
				<div class="mast-details-phone"> +353 (0)74912 1014</div>
				<div class="mast-details-mail"> <a href="mailto:advertising@donegalnews.com"> advertising@donegalnews.com</a></div>
				<div class="mast-details-mail"> <a href="mailto:editor@donegalnews.com"> editor@donegalnews.com</a></div>
			</div>
		</div>
		<div class="small-12 medium-4 large-4 columns">
			<div class="footer-details-social">
				<div class="footer-social-link"><a href="https://www.facebook.com/donegalnews"><img src="http://donegalnews.com/wp-content/themes/donegalnews-v3/images/social-fb.svg"></a></div>
				<div class="footer-social-link"><a href="https://twitter.com/Donegal_News"><img src="http://donegalnews.com/wp-content/themes/donegalnews-v3/images/social-tw.svg"></a></div>
				<div class="footer-social-link"><a href="https://plus.google.com/u/0/118115014838411598393/posts"><img src="http://donegalnews.com/wp-content/themes/donegalnews-v3/images/social-g+.svg"></a></div>
				<div class="clearfix"></div>
			</div>
		</div>
		<div class="small-12 medium-4 large-4 columns">
			<p class="footer-text">
			Copyright &copy; 2017 — The Donegal News.<br> All Rights Reserved.<br> Part of the <a href="http://northwestnewsgroup.com/">North-West News Group. </a>
			</p>
		</div>
	</div>

	<div class="row">
		<div class="small-12 medium-12 large-12 columns text-center">

									
			<p>Donegal News is published by North West of Ireland Printing &amp; Publishing Company Limited, trading as North-West News Group. <br> Registered in Northern Ireland, No. R0000576. St. Anne's Court, Letterkenny, County Donegal, Ireland</p>
		</div>	
	</div>
</footer>
<a class="exit-off-canvas"></a>

		</div>
</div>

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://donegalnews.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	</div>
<script type='text/javascript' src='http://donegalnews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/donegalnews.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://donegalnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/donegalnews.com\/photo-sales\/":[1,0,""],"http:\/\/donegalnews.com\/find-the-prefect-date\/":[1,0,""],"http:\/\/donegalnews.com\/photos\/":[1,0,""],"http:\/\/donegalnews.com\/north-west-brides\/":[1,0,""],"http:\/\/donegalnews.com\/website-development\/":[0,0,""],"http:\/\/donegalnews.com\/win-a-2-night-break\/":[0,0,""],"http:\/\/donegalnews.com\/2250-worth-of-prizes-to-be-won\/":[0,0,""],"http:\/\/donegalnews.com\/careers\/":[0,0,""],"http:\/\/donegalnews.com\/weekend-break-in-faughan-valley\/":[0,0,""],"http:\/\/donegalnews.com\/entertainment\/":[0,0,""],"http:\/\/donegalnews.com\/win-a-samsung-galaxy-tab\/":[0,0,""],"http:\/\/donegalnews.com\/win-a-1-year-online-subscription\/":[0,0,""],"http:\/\/donegalnews.com\/sports-awards-2014\/":[0,0,""],"http:\/\/donegalnews.com\/donegal-qf\/":[0,0,""],"http:\/\/donegalnews.com\/property\/":[0,0,""],"http:\/\/donegalnews.com\/sports-awards\/":[0,0,""],"http:\/\/donegalnews.com\/business-awards\/":[0,0,""],"http:\/\/donegalnews.com\/classifieds\/":[0,0,""]},"siteURL":"http:\/\/donegalnews.com","siteURLq":"http:\/\/donegalnews.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://donegalnews.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js'></script>
<script type='text/javascript' src='http://donegalnews.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"1","resizeSpeed":"200","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"10","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/donegalnews.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/donegalnews.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/donegalnews.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://donegalnews.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://donegalnews.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://donegalnews.com/wp-content/themes/donegalnews-v3/js/foundation.js'></script>
<script type='text/javascript' src='http://donegalnews.com/wp-content/plugins/cookie-control/js/cookieControl-6.2.min.js'></script>
<script type='text/javascript' src='http://donegalnews.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'93018845',post:'47644',tz:'0',srv:'donegalnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '93018845', '47644' ]);
</script>

<script type="text/javascript">
//<![CDATA[

cookieControl({

t: {
	title: '<p>This site uses cookies to store information on your computer.</p>',
    intro: '<p>Some of these cookies are essential to make our site work and others help us to improve by giving us some insight into how the site is being used.</p>',
    full: '<p>These cookies are set when you submit a form, login or interact with the site by doing something that goes beyond clicking some simple links. We also use some non-essential cookies to anonymously track visitors or enhance your experience of this site.</p><p>Read more about our <a href="http://donegalnews.com/cookie-policy/" title="Read our privacy policy">privacy policy.</a></p>',
    
    ias: 'Information and Settings',
    on: 'Turn cookies on',
    off: 'Turn cookies off',
    bs: 'Browser Settings',
    rm: 'Read more',
    rl: 'Read less',
    ab: 'About this tool',
    c: 'I\'m fine with this'
    },

position:CookieControl.POS_RIGHT,
style:CookieControl.STYLE_TRIANGLE,
theme:CookieControl.THEME_DARK,

startOpen: true,
autoHide: 7000,
onlyHideIfConsented: false,

subdomains: true,
protectedCookies: [],

apiKey: 'b999fbf7a4d68a6ce080484a546372d21f12333e',
product: CookieControl.PROD_FREE,

consentModel: CookieControl.MODEL_IMPLICIT,
   
    onAccept:function(){ccAnalytics()},
    onReady:function(){},
    onCookiesAllowed:function(){ccAnalytics()},
    onCookiesNotAllowed:function(){},
    countries:'United Kingdom'

});
    

function ccAnalytics() {
	 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41918779-3', 'auto');
  ga('send', 'pageview');}

//]]>

</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41918779-3', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

<script>
	$(function() {
	  $('a[href*=#scroll]:not([href=#scroll])').click(function() {
	    if (location.pathname.replace(/^\//,'') == this.pathname.replace(/^\//,'') && location.hostname == this.hostname) {

	      var target = $(this.hash);
	      target = target.length ? target : $('[name=' + this.hash.slice(1) +']');
	      if (target.length) {
	        $('html,body').animate({
	          scrollTop: target.offset().top
	        }, 1000);
	        return false;
	      }
	    }
	  });
	});
</script>

</body>
</html>
